If you still use a 2012-era¬†iPhone 5, you should update it immediately. iPhone 5 needs to be updated from their¬†current iOS vesion to iOS 10.3.4 by November 3, else functions like iCloud and the App Store will no longer work on their device. “Starting just before 12:00 a.m. UTC on November 3, 2019, iPhone 5